[Unscheduled Downtime] Moonriver Mainnet

Incident Report for etherscan

Resolved

This incident has been resolved.
Posted Jul 30, 2026 - 06:57 UTC

Investigating

We are aware of and investigating an issue related to the database services of the mainnet explorer. We will provide an update to an ETA soon.

Affected services:
- Block data will not be updated
- API services
- Contract verification
Posted Jul 30, 2026 - 00:42 UTC
This incident affected: Moonscan (Moonscan Moonriver Mainnet (Web), Moonscan Moonriver Mainnet (API)).